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| Subject |
Date Posted |
| Error: "Unable to connect, please try again later" |
7/9/2007 |
PROBLEM
When attempting to download Fandecks or Harmonies in CBN Selector you receive the following message "Unable to connect, please try again later"
CAUSE
This error occurs when you have a personal firewall or another type of security service blocking outbound internet access to certain applications.
SOLUTION
Go into the options / preferences of such firewall or security service and grant CBN Selector outbound access to the internet. Please consult the online help for your particular firewall / security service on how to do this. |
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